ConnexionConnexionInscription
E A D G B E
142 connectés Aller à Slappyto Basse

Réglage de BIAS sur JVM 2

#31
18/03/2014 13:32:51
OK. C'est les mêmes que d'origine... :-)
Bon bien je patiente. Heureusement que tu n'as pas prévu d'utiliser l'oscilloscope... sinon...
0
0
#32
18/03/2014 17:00:32

ben 35mV, ça dépend de ta plate voltage (sais pas exactement comment ca se dit en francais ...) je crois ... faut que tu la mesures et que tu fasses le calcul ensuite

0
0
#33
18/03/2014 18:28:40

D'ailleurs, j'ai trouvé un pdf plutot bien foutu

https://www.tube-town.net/cms/userfiles/media/bias/bias-setup-e.pdf  

0
+2
#34
18/03/2014 20:53:52

Cool ce petit pdf  

0
0
#35
19/03/2014 06:43:51

plate voltage = tension à laquelle est soumise la plaque

Dans la Lampe, Y'a un élément qui s'appelle la plaque. Plate Voltage c'est la tension d'alimentation aux bornes de cette plaque.

 

"New tubes in particular require a certain amount of time – usually several hours - before 

they stabilize and the bias point stops drifting."

 

la aussi il faut bien suivre ça !

 

Hey mikaka :

"Tube choice

Since most current (guitar and bass) amplifiers only have a single bias adjustment 

potentiometer, it is advisable to install only tubes which have been measured. These 

tubes have similar electrical characteristics and are usually sold as "matched" or 

"selected" sets.

Owners of amplifiers with individual per-tube bias pots do not necessarily need to buy 

matched sets. Nevertheless, is it good practice to use tubes which do not differ too much 

from one another."


0
+1
#36
30/03/2014 19:55:24

Sur le mien, y'a 2 potentiomètres de réglage donc peut-être que ça sert à rien. Mais dans le doute, je préfère les prendre appairées  

 

D'ailleurs, je viens de régler le BIAS aujourd'hui sur les lampes d'usine. SIMPLISSIME !!

 

Les réglages d'usine étaient un peu foireux : 37mV pour l'une et 35,4 mV pour l'autre  

J'ai réglé les 2 sur 35,5 mV.

 

Le seul truc balourd, c'est que les potentiomètres sont super sensibles. Tu tournes un chouilla et ça part comme une flèche. Et faut attendre un peu que le nouveau réglage se stabilise.
Mais honnêtement, c'est rapide à faire.

 

Maintenant, me reste plus qu'à prendre de nouvelles EL34  

 

EDIT : le son m'a paru un peu plus "propre" qu'avant, notamment en disto. Après, c'est pas non plus une différence monstrueuse.

0
0
#37
30/03/2014 23:19:13

cool tout ça ! et maintenant tu vérifies quand à l'oscilloscope ? (rire)

0
+1
#38
30/03/2014 23:21:52

non 2mV, c'est clairement négligeable. Le plus propre est placebo, si tu avais 10 ou 15mV de plus ou en moins, je pense que la différence aurait pu être audible sinon ...

Tu l'as fais avec quoi comme matériel du coup ?

0
0
#39
30/03/2014 23:30:12

Un multimètre à 15 E et un tournevis  

0
0
#40
30/03/2014 23:34:21

t'as pas acheté de sonde ou de truc dans le genre ?J'aimerai bien que tu me racontes un peu en détail le processus que tu as suivis =)

0
0
#41
30/03/2014 23:52:29

Je vois pas trop ce que tu appelles "sonde", en fait.

 

Le multimètre est vendu avec 2 sondes (justement). Normal quoi.
J'ai foutu la noire dans l'entrée COM et la rouge dans mV/mA/etc...

 

J'ai dévissé l'ampli du combo, j'ai mis le Cab à plat et posé la tête dans l'espace entre le haut du combo et le HP (ca passe à l'aise) pour bosser peinard.

 

J'ai rebranché le HP, puis allumé l'ampli en stand by pendant quelques minutes.

 

Ensuite j'ai désactivé le standby, réglé le multimètre sur 200mV et commencé à bidouiller  

 

Sur le JVM, t'as 2 petits ronds noirs avec de petits embouts mettaliques collés dessus (juste au niveau des lampes), et plus haut on a 3 tiges métalliques. 

La sonde noire allait sur les embouts metalliques des ptis ronds et la rouge sur la tige correspondante (droite ou gauche).

De toute façon, si tu prends pas la mesure où et comment il faut, tu te retrouves avec des valeurs négatives ou incohérentes, voire pas de valeurs du tout.

 

Une fois que j'ai été certain de prendre les bonnes mesures, j'ai pris un tout petit tournevis plat pour ajuster le Bias, grâce aux minuscules encoches blanches dans les ptis ronds dont je te parlais.

Tu tournes à gauche, la valeur diminue, à droite, ça augmente.

Ce qui était relou, c'est que je pouvais pas tenir le multimètre et tourner en même temps le bitoniot blanc. Donc fallait y aller un  peu au feeling pour trouver le point que je voulais atteindre. Mais honnêtement, c'est plutôt rapide, j'ai pas galéré.

 

Voilà  

 

EDIT : heureusement que tu m'as demandé de récapituler parce que je réalise que je viens de faire une bourde : j'ai mesuré le mauvais courant.

Fallait foutre la sonde noire sur une des 3 broches (celle du milieu) et la rouge sur celle de droite ou de gauche, en fonction de lampe qu'on veut régler. Pas sur les encoches des boutons noirs  
Je viens de vérifier et mes valeurs étaient en réalité à 33 mV mdrr

Bon, elles étaient sensiblement égales mais je les ai remonté à 35 toutes les deux.

 

Le gros naze  

0
0
#42
31/03/2014 02:00:37

Après plusieurs essais, une différence de 2 mV fait une différence.

 

Quand je règle sur 35 mV, le son devient plus claquant, plus brillant, notamment sur le clean.

Quand je redescends à 33 mV, il se ternit un peu, devient plus doux.

 

Je préfère ce dernier réglage finalement.

0
0
#43
31/03/2014 10:05:10
C'est pour ça que ton prochain but, c'est de regarder ce qui se passe avec oscillo! Comme ça tu saura exactement à quelle tension tu sature la lampe.
0
0
#44
31/03/2014 17:18:24

Ah d'accord il y a des bornes déjà prévus pour le réglage du bias. Sur un ampli comme le rockerverb qui n'en sont pas pourvu, tu es obligé soit de souder une petite résistance a la bonne pin du socle du tube soit acheter un genre d'adaptateur que tu places entre le tube et le socle. Et c'est la qu'il faut faire attention ou tu mets les doigts quand tu dois aller souder un truc par exemple au risque de prendre une méga châtaigne si tu fais pas gaffe

0
+1

En Live

Marma92 a voté pour le message de urbamax il y a 1 jour
ROMABASS a commenté le wall de voschielle il y a 3 jours
Pagessipage vient tout juste de rejoindre la communauté Sweepyto. Bienvenue ! il y a 1 semaine
Vakline vient tout juste de rejoindre la communauté Sweepyto. Bienvenue ! il y a 1 semaine
Jeepaspe vient tout juste de rejoindre la communauté Sweepyto. Bienvenue ! il y a 3 semaines
Pascal'son a commenté le topic [Le bar est ouvert] de Poppy il y a 1 mois
Roberti vient tout juste de rejoindre la communauté Sweepyto. Bienvenue ! il y a 1 mois
Magnum95 vient tout juste de rejoindre la communauté Sweepyto. Bienvenue ! il y a 1 mois
Samlepecheur vient tout juste de rejoindre la communauté Sweepyto. Bienvenue ! il y a 1 mois