ConnexionConnexionInscription
E A D G B E
164 connectés Aller à Slappyto Basse

Carte son Tascam / Enregistrement guitare, problème

#1
13/01/2011 19:20:50

 

Salut!

 

J'avais déjà posté ceci dans " le bar est ouvert" , seulement aucune réponse, alors je poste ça ici en espérant en avoir quelques unes qui puissent m'éclairer  

 

 

 

J'ai récemment acheté une Tascam US-122. Je suis sous windows Seven 64 bits, j'ai du DL le driver pour Vista/Seven sur le site( version 3.4 ) , il a directement détecté la carte, à ce niveau là pas de soucis. Seulement voilà, j'utilise ( du moins je voudrais) un line 6 Pocket POD pour l'enregistrement, donc je le connecte à la carte son , celle ci se branche en USB au PC. 

 

Je suis juste déçu par la qualité du son enregistré, j'utilise une grosse disto, je joue que du Metal principalement, et par exemple le rendu des basses est médiocre   Les Palm Mute sont très bof, donc ca donne rien quasi.   La qualité du son est meilleur lorsque je joue tout simplement avec le POD + casque, sans rien connecter au PC, j'ai l'impression.   

A quoi est-ce dû ?  J'émets plusieurs hypothèses : mauvaise configuration des drivers/réglage du séquenceur ( j'utilise principalement Reaper en ce moment) ;  Carte son pas performante sous Seven ; C'est le Pocket POD qui ruine la qualité ( c'est pas le POD haut de gamme..) ; ...

 

Aussi, dès fois lors d'un enregistrement le son "freeze " , donc durant la lecture. Le son freeze, s'arrête , saccade  pendant 2 à 4 secondes   Ca le fait pas trop et je ne sais pas à quoi c'est dû  o/ Bizarre...

 

0
0
#2
14/01/2011 00:20:44

Salut!!

 

 J'ai la même carte son depuis un moment donc je vais pouvoir peut être t'aider  

Alors pour le problème de son pur si je peux dire, ça peut venir de plusieurs choses, soit tu envois trop de signal dans la carte, soit tes sons sont peut etre mal fait (ça arrive :/) soit un cable peut etre deffectueux.

 

 Déjà tu enregistre avec quel logiciel?? cubase, logic?? tu sors bien en jack du pod et tu te met sur "right (mono) " dans la carte?? ton curseur est bien en mode guitare et pas micro?? l'alimentation pantom est elle sur off (ça m'est déjà arrivé une fois en passant d'un micro statique a un micro normal et j'avais eu ce problème) 

 

 N'ésites pas à me donner des détails, cette carte au début me faisait galérer mais je l'ai dompté et elle marche super bien (enfin bon pour le prix qu'elle vaut, on est d'accord )

0
0
#3
14/01/2011 18:37:24

Ah tiens,  ca tombe bien  !   Merci de ta réponse.

 

Alors , 

 

*niveau signal j'ai essayé toutes les configurations possibles avec les potards, de très faible à fort, en le mettant à moitié,...Je ne voyais pas de changement.

 

*son mal fait je ne sais pas , je ne pense pas, j'ai essayé pleins de configuration de son différents, des sons fait moi même ou des presets, de style différent, le rendu est toujours le même, c'est à dire pas terrible. En fait quand je joue dans les aigü c'est nickel, mais après quand je monte plus dans les graves , c'est bof quoi :/ Genre Power chords, Palm Mute...ca sonne pas comme je le voudrais. ( j'suis un maniaque du son, je suis un chiant )

 

*les cables, les 2 jack que j'utilise son tout neuf, plutôt récent, et ce sont des cables de qualité . ( pas des cables à 5 euros quoi...) Maintenant c'est peut être ça je ne sais pas, mais je serais franchement déçu..

 

*Je m'enregistre avec Reaper là . AAAh mais attends, non, j'étais toujours sur le Left moi ... ca change beaucoup ? o/  J'ai jamais essayé le Right. Le phantom est bien off, et le curseur par contre est bien sur guitare.

 

 

 

 

 

 

 

0
0
#4
14/01/2011 18:38:15

Et toi, tu tournes sous quel OS avec ? pour savoir.

0
0
#5
14/01/2011 19:16:30

Alors oui il faut absolument te mettre sur le " right " en gros c'est prévu justement pour les appareils avec simplement une sortie jack

( euuu de mémoire le pocket pod n'en a que une seul??)

 

Une fois que tu es branché, le potard en haut a guache doit etre tourné à fond (en gros ce truc c'est la balance entre le signal émis de ton pc c'est à dire, une chanson par exemple et le signal de ton pod. Ici comme tu t'enregistre et que forcément (ou pas) tu monitorise ce que tu fais, ton potard doit être à fond pour éviter une espèce d'echo dégueulasse.

 

Niveau config, j'utilise logic pro 8 sous mac OSX je ne sais plus quelle version. Si cela peut t'aider voilà ma config avec un pod pro en rack:

 

Sortie XLR (ou jack quand j'ai pas mes xlr) === Entrée tascam (stéréo sur les deux entrées xlr si je les ai) mono right si je suis en jack === Macbook pro. la carte est relié en RCA à mes enceintes de monitoring. potard en haut a gauche a fond, sélecteur sur micro ou ligne je sais plus, si je suis en xlr ou guitare si je suis en jack.

Après dans logic, j'active la piste, ce qui reviens à monitorer l'entrée (si je dit pas de bétises) et en générale, tout dépend de ce que je joue mais quand j'ai du gros son, je met un petit exciter pour gonfler un peu les médium (et non pas les shifter sinon ça ressort pas du mix)

Et quand j'ai mon ampli baaa je le repique avec un micro en xlr donc et donc je branche dans les entrées XLR.

Je ne sais pas, peut être que le problème viens de tes enceintes qui rendent mal le son (hypothèse

Quelle guitare utilises tu?? sur ta photo je vois une ibanez, si c'est celle d'entrée de gamme avec les micros d'origines bon baaa c'est sûr ça marche bien mais c'est pas précis comme des EMG par exemple 

0
0
#6
14/01/2011 19:26:53

Aaaah d'accord, je vais essayer ça alors.

 

Ben en fait, je m'enregistre au casque . Sinon niveau enceintes c'est un simple système 2.1 Logitech, des enceintes de monitoring ca viendra par la suite   . 

 

Quand je m'enregistre, je créé mes 2 pistes avec Reaper, une pour la gratte l'autre où je mets la chanson originale par exemple ( quand j'fais un cover), et alors je branche mon casque sur la carte à l'arrière dans la sortie phones quoi x)  . Donc quand je lance l'enregistrement j'entends bien la chanson originale et je m'entends un peu moi , jouer par dessus , afin d'être bien calé.

 

Sur le Pocket POD , oui , il y a juste une entrée IN et OUT en jack.

 

Oui la guitare c'est une Ibanez bas de gamme hein.. on fais avec ce qu'on a  Mais je l'aime bien x)

 

Sinon j'ai découvert GTR3 , que j'ai testé juste comme ça , sans enregistrer , les sons me plaisaient bien, je vais tenter un enregistrement avec, sans POD, et on verra bien. Comme ça, on sera fixé , si le problème vient plus du POD ou de la carte son/pc.

 

 

0
0
#7
14/01/2011 20:08:58

Tu vas pas etre déçu, pour la maison c'est bien guitar rig, bon moin pour du live mais bon :/ Après je sais d'ou peut venir le problème, le problème craquement je l'ai quand le niveau d'entrée est trop élevé, sinon dans les graves j'ai pas eu ce problème mais normalement ta guitare devrait restituer le son correctement.

Teste avec guitar rig en plug in (niveau latence c'est mieux (et tu pourra par la suite traiter ta piste avec d'autre plug in ) et la guitare direct dans la carte son. OOOOOOOOOOOOOOOOOO ouiiiiiiiiiiiiiiiiiiiii j'oubliai, LE detail qu'il ne faut jamais oublier, vérifie voir baisse le niveau de ta piste " backing track ou playback ou ton morceau " j'ai un problème de pic c'est vrai quand le volume de la piste audio est trop forte  

0
0
#8
14/01/2011 20:20:22

Ok Guigui merci pour tes réponses   Je vais essayer tout ça dès que je peux et j'te dirai quoi bientôt .

 

 

Btw, j'ai vu tes ptites vidéos , ça cartonne !  

0
0

En Live

Marma92 a voté pour le message de urbamax il y a 1 jour
ROMABASS a commenté le wall de voschielle il y a 3 jours
Pagessipage vient tout juste de rejoindre la communauté Sweepyto. Bienvenue ! il y a 1 semaine
Vakline vient tout juste de rejoindre la communauté Sweepyto. Bienvenue ! il y a 1 semaine
Jeepaspe vient tout juste de rejoindre la communauté Sweepyto. Bienvenue ! il y a 3 semaines
Pascal'son a commenté le topic [Le bar est ouvert] de Poppy il y a 1 mois
Roberti vient tout juste de rejoindre la communauté Sweepyto. Bienvenue ! il y a 1 mois
Magnum95 vient tout juste de rejoindre la communauté Sweepyto. Bienvenue ! il y a 1 mois
Samlepecheur vient tout juste de rejoindre la communauté Sweepyto. Bienvenue ! il y a 1 mois