ConnexionConnexionInscription
E A D G B E
74 connectés Aller à Slappyto Basse

Behringer UCG102

#1
11/10/2009 17:12:20
  Bonjour,

En fait voilà on m'a passé un interface usb (UCG102) pour brancher ma gratte sur le pc, avec un programme et des simulateurs d'ampli (guitar combo).
Mon ordinateur repère le dispositif, j'arrive même à m'enregistrer sur Audacity en clean (super qualité et tout), marche sur msn en tant que micro, mais le programme lui ne le repère pas.
Le métronome du programme marche (je l'entends quand je l'active quoi) ça veut dire que la sortie marche, mais l'entrée pas du tout (y'a une barre de sortie qui monte à chaque coup de métronome j'sais plus comment ça s'appelle, mais celle de l'entrée est toujours à 0 quoi que je fasse).
Puis j'suis une daube en informatique donc bon...

Si vous pouviez m'éclairer merci.

Ps: j'avais oublié, y'a une sortie casque sur l'interface, qui marche tous les sons qui sortent du pc sortent par là (j'peux choisir ça dans les options audio)
0
0
#2
11/10/2009 17:48:43
 Bah, peut pas trop te répondre, sinon, va sur "comment ça marche?" les gens sauront surment mieux te renseigner que moi ^^
0
0
#3
12/10/2009 18:42:07
 t'as bien réglé le programme au moins au niveau de l'input ?
0
0

En Live

Tszav vient tout juste de rejoindre la communauté Sweepyto. Bienvenue ! il y a 2 jours
Epic a commenté le topic [Covers guitare] de raphu0403 il y a 1 semaine
FreeBird et pascal'son ont commenté le topic [Le bar est ouvert] de Poppy il y a 1 semaine
ZozoTheBassist a commenté le wall de Fred_Tana il y a 2 semaines
ZozoTheBassist a accepté le message de Fred_Tana il y a 2 semaines
Fred_Tana a commenté le wall de ZozoTheBassist il y a 2 semaines
Myre63 vient tout juste de rejoindre la communauté Sweepyto. Bienvenue ! il y a 2 semaines