ConnexionConnexionInscription
E A D G B E
166 connectés Aller à Slappyto Basse

l'ampli qui Buzz

#1
03/07/2010 13:59:02
 Yo les gars! 

J'aimerais avoir votre avis,

Mon vox ad30 buzz depuis 1 semaine, sachant que je le transporte régulièrement avec moi en répète, est ce que d'après vous ça pourrait venir d'un mauvais coups qu'il aurai reçu, est ce que ça peut venir de ma strat qui n'est pas blindé, l'usure d'une lampe dans le pré ampli ... ?
0
0
#2
03/07/2010 14:17:42

Il buzz depuis 1 semaine mais c'est constant ou ce que à certains moments?
Tu joue proche de ton ordi?

Après si c'est juste après un déplacement c'est possible que il y ai une soudure à la masse qui ai laché... ou sur ta strat idem soudure à la masse.

0
0
#3
03/07/2010 14:24:03
 Constamment oui, je joue a 2m de l'ordi quand je joue chez moi mais ce depuis X années
0
0
#4
03/07/2010 14:25:19
 C'est peut être ton Jack qui est cuit
0
0
#5
03/07/2010 14:33:10
 C'est possible bien que ça serai étonnant, ils ont +/- 1 an et cest des planet waves :/
0
0
#6
03/07/2010 18:33:34
 ben sans gratte/jack branchée, ça buzz aussi ?

Et il buzz chez toi ET en répète ?
0
0
#7
13/07/2010 12:43:44
(désolé pour mon manque de réactivité, j'avais plus de connexion internet à la maison )
  
Ouep chez moi et en répète,
 le problème vient en fait de mon compressor, alimenté par une alim guirlande, quand j'alimente le comp avec une pile plus aucun bruit, incompréhensible puisque ça fait 4 5 mois que je joue dans cette configuration et c'est seulement depuis 2 semaines que le buzz est apparu ...
0
0
#8
13/07/2010 12:48:54

c'est probablement l'alim dans ce cas, tu utilises quoi ?Tu as quoi comme compresseur aussi ?

Ceci dit, j'ai constaté, que les pédales sont souvent plus silencieuses quand elles sont alimentée par pile ... 

0
0
#9
13/07/2010 12:52:07
  t'as essayé avec une autre guitare ? dans ce cas c'est peut-etre une mauvaise masse dans la guitare !
ou alors dans l'ampli !

et oui les chocs c'est pas très bon pour le matériel ^^ t'as surement une soudure qu'a laché ! pour ce qui est des lampes je connais pas asser ...
0
0
#10
13/07/2010 13:43:14
Night

c'est probablement l'alim dans ce cas, tu utilises quoi ?Tu as quoi comme compresseur aussi ?

Ceci dit, j'ai constaté, que les pédales sont souvent plus silencieuses quand elles sont alimentée par pile ... 

 
 L'alim c'est le 1spot de visual sound, guirlande à 30e et le compressor c'est le marshall ed1.

Ce qui est curieux cest que pendant plusieurs mois avec la même configuration j'ai jamais eu aucun bruit parasite...

Gogoho88
  t'as essayé avec une autre guitare ? dans ce cas c'est peut-etre une mauvaise masse dans la guitare !
ou alors dans l'ampli !

et oui les chocs c'est pas très bon pour le matériel ^^ t'as surement une soudure qu'a laché ! pour ce qui est des lampes je connais pas asser ...
 
J'ai pas essayé avec une autre guitare mais : guitare > ampli j'ai aucun bruit parasite 



0
0
#11
13/07/2010 15:59:43
Night

Ceci dit, j'ai constaté, que les pédales sont souvent plus silencieuses quand elles sont alimentée par pile ... 

 
Ça me rappelle que ma CryBaby Zack Wylde fait un buzz également si je l'alimente avec une alimentation et même désactive. Et ceci depuis le jour où je l'ai acheté. Je suis donc obligé de l'alimenté en pile...
C'est peut être ton alimentation ou ta pédale de compression qui ont pris un coup.
0
0
#12
13/07/2010 17:01:21
Tu as peut etre mit un transfo trop puissant une fois et ça aurait endommagé des composants dans la pédale
0
0

En Live

Pjodokine vient tout juste de rejoindre la communauté Sweepyto. Bienvenue ! il y a 17 heures
36seb a voté pour le message de Thibault_M il y a 22 heures
StephChek vient tout juste de rejoindre la communauté Sweepyto. Bienvenue ! il y a 2 jours
Patrick21 vient tout juste de rejoindre la communauté Sweepyto. Bienvenue ! il y a 4 jours
Vrock81 a voté pour le message de patcast il y a 1 semaine
Niterb vient tout juste de rejoindre la communauté Sweepyto. Bienvenue ! il y a 2 semaines