ConnexionConnexionInscription
E A D G B E
146 connectés Aller à Slappyto Basse

Problème de son Marshall Valvestate

#1
22/04/2015 14:10:06

Bonjour,

Je joue depuis mes débuts (5 ans) sur un Marshall valvestate, cet ampli a pas mal de vécu, plus de 30 ans probablement

depuis peu je peux constater une perte de son pouvant aller jusqu'à l'absence totale du moindre son. Cette perte est progressive est n'arrive généralement qu'au bout d'un certain temps de jeu et est quasi immédiate lorsque j'enclenche le "boost channel"

pourriez vous m'aider à trouver le problème de mon ampli?
Merci et bonne journée!

0
0
#2
22/04/2015 19:23:34

La lampe qui est morte ou la boucle d'effet qui merde si tu l'utilises biensur  

0
+1
#3
23/04/2015 20:16:28
oui tu peux essayer de changer la lampe de preamp, ca te coutera entre 10€ et 15€ une lampe neuve, apres si c'est pas ca, je pense qu'il faudra penser à investir dans un nouvel ampli parce que le réparer ne sera probablement pas très intéressant vu l'age du bestiau
0
+2

En Live

Tom2K : Nouvel interview il y a 2 jours
Truque vient tout juste de rejoindre la communauté Sweepyto. Bienvenue ! il y a 4 jours
Emmmi.volkova vient tout juste de rejoindre la communauté Sweepyto. Bienvenue ! il y a 1 semaine
StatusMan : Nouvel interview il y a 2 semaines
patprob : Nouvel interview il y a 2 semaines
Ronito : Nouvel interview il y a 2 semaines
Vincef19 vient tout juste de rejoindre la communauté Sweepyto. Bienvenue ! il y a 2 semaines
Worldescortspa vient tout juste de rejoindre la communauté Sweepyto. Bienvenue ! il y a 2 semaines
Manonlesbarjos vient tout juste de rejoindre la communauté Sweepyto. Bienvenue ! il y a 3 semaines
Sonam vient tout juste de rejoindre la communauté Sweepyto. Bienvenue ! il y a 3 semaines